- 2019. február 5., 09:00
Ami azért annyira nem meglepő, tekintve hogy a 12-es verzióhoz 6s-re volt szükség.
Hirdetés

Az Apple felett mostanában szépen gyülekeznek a felhők; ha van valami, ami viszont teljesen rendben van a vállalat háza táján, akkor az a terméktámogatás. Az iOS jelenlegi, legfrissebb verziója minden olyan felhasználó számára elérhető, aki iPhone 6s vagy későbbi modellt használ – sőt, az operációs rendszer még iPhone 5s-en és iPhone 6-on is fut, viszont ekkor néhány fícsörről már le kell mondani.

Egyelőre még messze az iOS 13, de már szivárognak a részletek vele kapcsolatban, most például az derült ki, hogy legalább iPhone 7-re lesz szükség a telepítéséhez. Vagyis az Apple továbbra is támogatja majd az előző három generációt, ami az androidos világban eléggé utópisztikusnak tűnik.

Az egyelőre kérdéses, hogy az iPhone 7 minimális követelmény lesz-e, vagy az Apple megtartja azt a gyakorlatot is, hogy két további generációra az iOS csökkentett funkcionalitású változatát adja ki.

Címkék

Ezek is érdekelhetnek

2014. november 25., 11:00
2011. december 18., 12:00
2016. október 6., 13:00
2014. augusztus 22., 08:00
2015. november 19., 12:00
2012. június 18., 12:00
Hozzászólások